We understand that many of you were affected by the recent database issues at Kaiser. The core SQL corruption problem has now been fully resolved, but some of your databases might still be corrupted …
Blog
Embracing Sustainability: Our Journey Towards Carbon-Neutral Web Hosting for the World
In a world increasingly aware of environmental impact, we at HostingSpell take pride in our commitment to sustainability. In alignment with the visionary goals set by India and its Prime Minister, …
Comprehensive Guide: Changing PHP Versions for Websites with CloudLinux
Ensuring your website operates on the right PHP version is essential for optimal performance. In this guide, we'll walk through two methods of changing PHP versions using CloudLinux's Select PHP …
Continue Reading about Comprehensive Guide: Changing PHP Versions for Websites with CloudLinux →
How to Disable Registrar Lock Before Changing DNS
You have to disable Registrar Lock before you can edit any DNS or nameservers-related entries for your domain name. Here is the guide to accomplish this. Step 1: Inside the Client Area go to the …
Continue Reading about How to Disable Registrar Lock Before Changing DNS →
Add Custom 404 Error Page in cPanel (OR any other error page)
To add a custom To add a custom 400 (Bad request), 401 (Authorization required), 403 (Forbidden), 404 (Not found), or 500 (Internal server error) to your website hosted on cPanel, you can follow …
Continue Reading about Add Custom 404 Error Page in cPanel (OR any other error page) →
Auto Cleanup Script Documentation – cPanel/WHM Server
Auto Cleanup Script Documentation - cPanel/WHM Server Auto …
Continue Reading about Auto Cleanup Script Documentation – cPanel/WHM Server →

